Results 1 to 3 of 3

Thread: GPS not tracking satellites because no batteries on Feb 1,

  1. #1
    Join Date
    Apr 2006
    Little Rock

    GPS not tracking satellites because no batteries on Feb 1,

    The last week in January I was out in one of our parks using my city GPS Map60CSx to figure the area of a parking lot when the low battery indicator came on. Since I didn’t have any spare batteries with me but did have my personal GPS Map 60CS in the car with me I took the batteries out of that and put them in the 60CSx to finish what I had started. On the 7th of February I decided that I was going to try and pick up” Reservations Required” on the way to work. On the way out the door I remembered that I had removed the batteries earlier so I replaced the batteries and turned the GPS on. I put in the co ordinates but by the time I got to the park the GPS was still searching for satellites. After turning the GPS on and off several times and it never picking up any satellites I got the city GPS out of my briefcase, entered the co ordinates, found and logged the cache and returned to the car where my other GPS was still searching for satellites. I spent the better part of the week trying to figure out what was wrong with my GPS.I got the book out and read up about potential problems but was getting no where. It would not even show any bars at the bottom of the screen where the satellite strength was supposed to show. By the end of that week I had about decided that my GPS had gone to that big geo cache in the sky.
    On Monday morning of this week I had to take a car in to have it repaired and Maumellean went with me to drop it off and give me a ride to work. We had discussed my problem and I had brought along the GPS for him to look at. When I got back to the car he had fixed my GPS and it was working fine. When I asked him what he had done to fix it he said that he wasn’t real sure how he got there but in fiddling around with the different menus a message popped up on the screen that said ”If this GPS was without batteries on February 1st 2007 do this”. Tony followed the instructions and the GPS started working and has worked fine ever since. He tried to punch the menu buttons and the set up buttons on his GPS to see if he could find a similar message and could not. I do not have a clue what happened on February 1, 2007 to make my GPS with no batteries quit working nor can I understand how it would know to tell me to do the following to make it work again. I sent an e-mail to Garmin but have not heard back. I just felt that I should throw this out there in case someone else had had the same problem or had a GPS with no batteries stored somewhere that wasn’t going to find satellites the next time they put batteries in it to use it. Has anybody else out there had this problem or does anyone know what happened on February 1, 2007?

  2. #2
    Join Date
    Jun 2006
    WOW one of those unexplained mysteries that programmers probably programed into the computer lingo running in the background of these neat machines. I would have thought that the process would be the same or similar to when you first put batteries in and start the procedures of starting a GPSr for the first time, when it does not know where it is in the world.

    Thanks for the G2 and if I ever have the problem I will call the Maumellan, ha ha!!



  3. #3
    Join Date
    May 2004
    Conway, AR
    LOL. I've heard of some secret key combinations, but never anything like that. Thanks for sharing the story with us!

    I get my directions from above.
    View my profile

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts