Results 1 to 7 of 7

Thread: getting general error

  1. #1
    Join Date
    May 2004
    Location
    Clarksville, AR
    Posts
    563

    getting general error

    I am getting a General Error almost every time I reply tonight. It is as follows:

    Failed sending email :: PHP ::

    DEBUG MODE

    Line : 275
    File : /home/hsphere/local/home/bdrake/arkgeocaching.org/includes/emailer.php


    Whatdayathink?
    May those who love us, love us. And those that don't love us, may God turn their hearts; and if he doesn't turn their hearts may he turn their ankle so we may know them by their limp.... An Old Gaelic Blessing

  2. #2
    Join Date
    May 2004
    Location
    Conway, AR
    Posts
    1,392
    It may have been related to some work that Bert was doing on the web site. I noticed that the "email for watched topics" feature seems to be working again...
    I get my directions from above.
    View my profile

  3. #3
    Join Date
    May 2004
    Location
    Mountain Home, AR
    Posts
    283
    We've now gotten the same message the last several times that we've posted. Although it says that it failed to send, the message is always posted.
    "Be kinder than necessary, for everyone you meet is fighting some kind of battle."

  4. #4
    Join Date
    May 2004
    Location
    Conway, AR
    Posts
    1,392
    I've been doing some research on this error. There are three things that people seem to think that causes this error:

    1) One cause seems to be that some member has an invalid email address in their profile. When a reply is posted to a thread, the forum software tries to send a notification to all users who have posted or who are watching that thread. If it comes across an invalid address, it bombs.

    This could also explain why the "email notification for new posts to this thread" seems to only be working sporadically.

    The temporary fix:

    EVERYBODY MAKE SURE THE EMAIL ADDRESS LISTED IN YOUR PROFILE IS VALID!

    2) Another cause seems to be due to a web site software bug. Not much we can do here.

    3) Could be because our web site uses SENDMAIL instead of SMTP to mail. Many people have suggested using SMTP instead. Bert, any idea on how to do this, or if this could be our problem?
    I get my directions from above.
    View my profile

  5. #5
    Join Date
    Aug 2004
    Location
    Little Rock (south of), AR.
    Posts
    302
    Same error has happened to me and once I had to go and delete about 6-8 post because I kept hitting the submit button. I now know it actually is posted so I avoid that error error error error
    The invalid e-mail address theory seems to be a valid one to me. (like I would know )
    So if it continues I will keep track of what threads I was posting to, to help fill in that blank. (next I'll work on filling in the blank between my ears)

    Edit for this PS.
    Gaddiel, you always seem to be on top of things around here and I just wanted to say thanks for all the work helping keep this site going so we can all keep up and keep in touch. Thanks!
    PPS. I think you should double your pay also.
    Live a good, honorable life. Then when you get older and think back, you'll enjoy it a second time.

  6. #6
    Join Date
    May 2004
    Location
    Conway, AR
    Posts
    1,392
    Quote Originally Posted by BACKPACKNJACK
    Gaddiel, I think you should double your pay also.
    DONE!! THANKS!
    I get my directions from above.
    View my profile

  7. #7
    Join Date
    May 2004
    Location
    Conway, AR
    Posts
    1,392
    With the help of BACKPACKNJACK, I think we may have FINALLY solved the mystery of this error. As we had previously suspected, I believe it was due to an invalid email address.

    If anyone gets this error again, please let me know. Also, please be specific about what you were trying to do when you got the error.
    I get my directions from above.
    View my profile

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •