Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: TinmanJones Trouble

  1. #1
    Join Date
    Nov 2008
    Location
    Lower Arkansas
    Posts
    656

    TinmanJones Trouble

    TinmanJones just contacted me. He has desperately tried dozens of times to log out and back into the site, but still can't access the forums, members list, or private messages. Any suggestions?

  2. #2
    Join Date
    Jan 2007
    Location
    Morrilton
    Posts
    545
    Did he change his password on his account?
    If he did that is a problem that will have to be corrected.
    I have friends in overalls whose friendship I would not swap for the favor of the kings of the world.
    Thomas A. Edison

  3. #3
    Join Date
    Nov 2008
    Location
    Lower Arkansas
    Posts
    656
    He denied changing it and it shows him logged in. I tried to tell him everything I knew to do, with no luck.

  4. #4
    Join Date
    Dec 2009
    Location
    El Dorado
    Posts
    122
    Thanks to Mark, its all cleared up! I seriously had a headache (no cache intended) lastnight from everything I was trying to do to get access to these forums!

    Thanks to AFM, woodwalker, AR-Hick, and Mark (co-webmaster), its been fixed!

    AH, I didnt change my password, but I did change my email addy! Im assuming thats probably where the problem was!

    Im not sure, cause Im a doofus when it comes to computers!

    Thanks to all you guys for gettin me back to square one!
    Don (TinmanJones)

  5. #5
    Join Date
    Apr 2009
    Location
    Fort Smith
    Posts
    325
    ARLT1YJ told me he is IP banned from the site. Can someone look into that?

  6. #6
    Join Date
    May 2004
    Location
    Russellville
    Posts
    915
    Quote Originally Posted by Ashallond
    IP banned from the site. Can someone look into that?
    I also had that problem this morning when I tried to log on from the computer at work which I have used thousands of times before to log on.

  7. #7
    Join Date
    Oct 2008
    Location
    Jonesboro AR
    Posts
    18

    Outage

    Have they try again today, and post if they are still blocked. Had a bit of problems with entry of IPs to block yesterday (had a space before the IP address) and it caused blocking on a lot of IPs we did not mean to block. Everything should be fine today. If you still are blocked, let me know.

  8. #8
    Join Date
    Jan 2010
    Location
    Bella Vista, AR
    Posts
    4

    Re: Outage

    Quote Originally Posted by marksar
    If you still are blocked, let me know.
    Everything's good today, I figured it was a glitch of some sort. Thanks for getting it worked out so quickly.
    Two roads diverged in a wood, and I--
    I took the one less traveled by,
    And that has made all the difference.

  9. #9
    Join Date
    Dec 2009
    Location
    El Dorado
    Posts
    122
    im not sure what it was on my end, but it was driving me absolutely crazy!

    thanks to everyone who helped get me back up and runnin!

    TinmanJones

  10. #10
    Join Date
    Nov 2008
    Location
    Lower Arkansas
    Posts
    656
    TinmanJones does NOT have the link Arkansas Geocacher's Association. He is a voting member and done everything he is supposed to do, but he cannot STILL see the area so he can check on the monthly challenge. I believe this is similar to the trouble 00Shark had recently where she could not see the thread to post. What gives? What should he do?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •