Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Slow page loading

  1. #1
    Join Date
    Jan 2007
    Location
    Morrilton
    Posts
    545

    Slow page loading

    I am having problems getting the page to load. Sometimes it is pretty fast and other times it is dial-up(fast) or fails due to "server time out".
    It is just not my connection at home, I have the same problem at work too.

    Is anyone else having the same problem?

    And just now it took me back to stuff that I looked at last night??? show that I had not viewed it? You know the red dots and I am not seeing spots, yet
    I have friends in overalls whose friendship I would not swap for the favor of the kings of the world.
    Thomas A. Edison

  2. #2
    Join Date
    May 2008
    Posts
    264
    Hick, we do not seem to be having any problems.

  3. #3
    Join Date
    May 2004
    Location
    Russellville
    Posts
    911
    All is well here but I have noticed things like that in the past.

  4. #4
    Join Date
    Jun 2004
    Location
    Glenwood
    Posts
    490
    Mike, I guess it is just us Hicks having this problem. Same problem as you described here to.

  5. #5
    Join Date
    Feb 2007
    Location
    NW Arkansas
    Posts
    152
    Page Generation: 2.045 Seconds

    Incredibly slow for a list of forum threads

  6. #6
    Join Date
    Jan 2007
    Location
    Morrilton
    Posts
    545
    TNT
    Page Generation: 2.045 Seconds
    It took me about 5 minutes to get here and 2 minutes to post. I can go to other websites and have not trouble at all, pretty sure that it is not my connection. I wish I had some of that 2.045 seconds pages, I am having trouble remembering what I was going to say.
    I have friends in overalls whose friendship I would not swap for the favor of the kings of the world.
    Thomas A. Edison

  7. #7
    Join Date
    Nov 2008
    Location
    Lower Arkansas
    Posts
    645
    Well this hick from L.A. is having trouble too. Sometimes is worse than others and like Hick sometimes mine times out as well. Guess we hicks all need to move to the city huh?

  8. #8
    Join Date
    Aug 2007
    Location
    Little Rock
    Posts
    81
    Make sure your internet cables aren't bent too sharply. The 0s have no problem getting around the corners, but the 1s tend to get stuck. :P

  9. #9
    Join Date
    Jan 2007
    Location
    Morrilton
    Posts
    545
    1's and 0's
    But I did what you said and that did help when I straighten out my wires. Then I took it loose on both ends and tried to shake all the 1's out of it, I didn't see anything fall out when I did this. How do I know if I got them all out?

    Today it is much better than yesterday, maybe I got all those stuck 1's out.

    Also my wireless router has right angles on the antennas should I straighten it out too

    Majii, Thanks
    I have friends in overalls whose friendship I would not swap for the favor of the kings of the world.
    Thomas A. Edison

  10. #10
    Join Date
    Oct 2005
    Location
    Russellville
    Posts
    897
    Here in the megalopolis of RussVegas, I have seen my pages lately load up with lightning speed. Admittedly, I have seen the website get really, really sloooooowwwwww at times, but not lately.
    "Wildness is a necessity." -- John Muir

    "When you go to hide a geocache, think of the reason you are bringing people to that spot. If the only reason is for the geocache, then find a better spot." briansnat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •