View Full Version : Help need with I phone 3 G

09-22-2011, 11:08 PM
The geocaching apps on my phone messed up. I tried turning the phone off, etc. and never could get the apps to start working again.
So I decided to delete the app and then just re install it.

When I try to download the geocaching app I get this message. "Application Not Compatible. This application requires the IPhone 4.0 Software Update."

So does anyone have any ideal how I can get the old app back and reinstall it on my phone It is not time for me to update my phone yet.

Any help or suggestions would be appreciated.

09-22-2011, 11:31 PM
Judy - All you need to do is plug your phone into your computer and open up Itunes. This will download the latest iPhone software update and upgrade your phone. Once that's done, you'll be able to reinstall the app.

09-23-2011, 05:31 PM
Thanks kcacher. This is what I wound up doing. I now have the newest version of the geocaching apps on my phone and everything else seems to still be in tact.
I called apple support a couple of times and they were nice enough to talk me through all of it even though I was out of my time frame to receive help.
Now to figure out the new features on the newest geocaching apps. Thanks again.

09-23-2011, 09:36 PM
Version 4.2.2 (the last version that runs on any version of iOS 3.x.x) was disabled because they quit supporting that version of the API in the last update.

09-24-2011, 06:25 AM
Ash I downloaded the 4.5.6 version yesterday. The one I had before was no longer available .

09-28-2011, 08:21 PM
Judy, I don't know why I didn't remember to tell you that the other night at the meeting. I had been putting off the new iOS update forever, then just had to do it. Since doing that and re-installing I haven't had any problems. I guess I just assumed you were running current iPhone software.

09-29-2011, 06:54 AM
I am current now. Like the new app also. Took awhile to do all the stuff on the I Phone as it had never been sync or anything. But working great now. Thanks