PDA

View Full Version : Slow page loading



AR-HICK
01-26-2010, 07:52 PM
I am having problems getting the page to load. Sometimes it is pretty fast and other times it is dial-up(fast) or fails due to "server time out".
It is just not my connection at home, I have the same problem at work too.

Is anyone else having the same problem?

And just now it took me back to stuff that I looked at last night??? show that I had not viewed it? You know the red dots and I am not seeing spots, yet :!:

Nukeworker
01-26-2010, 07:56 PM
Hick, we do not seem to be having any problems.

idratherbehiking
01-26-2010, 08:06 PM
All is well here but I have noticed things like that in the past.

cachemates
01-26-2010, 08:16 PM
Mike, I guess it is just us Hicks having this problem. Same problem as you described here to.

TnT
01-26-2010, 08:23 PM
Page Generation: 2.045 Seconds

Incredibly slow for a list of forum threads

AR-HICK
01-26-2010, 11:10 PM
TNT
Page Generation: 2.045 Seconds


It took me about 5 minutes to get here and 2 minutes to post. I can go to other websites and have not trouble at all, pretty sure that it is not my connection. I wish I had some of that 2.045 seconds pages, I am having trouble remembering what I was going to say.

arkfiremedic
01-27-2010, 02:58 AM
Well this hick from L.A. is having trouble too. Sometimes is worse than others and like Hick sometimes mine times out as well. Guess we hicks all need to move to the city huh?

majii
01-27-2010, 07:27 AM
Make sure your internet cables aren't bent too sharply. The 0s have no problem getting around the corners, but the 1s tend to get stuck. :P

AR-HICK
01-27-2010, 11:32 AM
1's and 0's :?:
But I did what you said and that did help when I straighten out my wires. Then I took it loose on both ends and tried to shake all the 1's out of it, I didn't see anything fall out when I did this. How do I know if I got them all out?

Today it is much better than yesterday, maybe I got all those stuck 1's out.

Also my wireless router has right angles on the antennas should I straighten it out too :?:

Majii, Thanks :lol:

OldRiverRunner
01-27-2010, 06:13 PM
Here in the megalopolis of RussVegas, I have seen my pages lately load up with lightning speed. Admittedly, I have seen the website get really, really sloooooowwwwww at times, but not lately.

grzz51
01-27-2010, 07:31 PM
Over here in the Delta I guess the page gets sooooooo tired from the long journey it has been a bit slow as of late. Funny thing is....it will be slow then it will be pretty fast. I'm on suddenlink cable and it's the fastest system in the area. Most of the roads are pretty straight so the 1's and 0's shouldn't get slowed down by the sharp turns. :roll:

cachemates
01-30-2010, 04:52 PM
Another sloooow day down here in the sticks.