View Full Version : Avatar Disabled

08-23-2008, 03:55 PM
Why in my profile is it showing "Currenty Disabled" on uploading Avatar from machine???

Now my posts have the Red X but on my home page, it shows up???

08-23-2008, 08:06 PM
It appears that you are not the only one. I noticed several of the other members' avatars are missing, too. Maybe LongDogs can help?


08-24-2008, 04:18 PM
:( :( testing....where did my monkees go? :cry: :cry:

08-24-2008, 05:02 PM
Don't know, maybe someone will know, mine is gone too!! :(

08-25-2008, 11:17 AM
Sorry guys, but the uploading of avatars had to be disabled. Hackers were using this to upload avatars containing embedded virus code, which is what took the site down recently.

I've had to disable this until we can come up with some method of verifying the uploaded avatars are safe pure graphic images without carrying some kind of trojan hack.

It is still possible to upload an custom avatar your own site and link to it.

We are in the process of putting up an upgraded version of the site, and after we switch over to it, I plan on pursuing the custom avatar issue in that version, so I need a bit of time to get it all done.

08-25-2008, 11:58 AM
Thank you LONGDOGS for all your hard work in keeping this Website afloat. We know it must be a hard task when the vandals are trying to destroy it.
The avatars are cute and we enjoy them but we realize that they are not absolutely necessary for our discussions and we will remain patient until things can improve.
Thank you again.


08-25-2008, 04:41 PM
Ditto here, thanks for all the hard work to keep this place going
It is a shame that when you get something built up nice, there are people out there that want to tear it down...
Keep up the great work, we appreciate it!!!!

08-25-2008, 07:34 PM
It is still possible to upload an custom avatar your own site and link to it.

Several days ago, I linked to my avatar on the Geocaching.com website and it worked fine!