PDA

View Full Version : What am I doing wrong??



RugerPilot345
02-15-2008, 07:56 AM
When I first sign on I, like I am going to assume others do too, first go to the Forums tab and when the forums open up I click on "View posts since last visit" link. This gives me any new or modified forum entries since my last sign on. Often as I scroll through these and read the entry the only way I have found to go back to read other new entries is to use the back button to go back to the list of new entries.

Many times when I get back to where the new entries should be they are blank and then I end up going into each topic area and looking for the date that shows a new entry.

Why is it that if I do not to the Forum at the very first when the site opens up then I can not go back and look at new posts once I have done any other task in the web site?? Can somebody tell me if I am just doing it wrong and once again showing my non-geekiness in dealing with computers, ha ha!! :?

Thanks in advance for the knowledge you are about to impart on me!! 8O

8)

Joe (RP345)

Gaddiel
02-15-2008, 09:27 AM
Why is it that if I do not go to the Forum at the very first when the site opens up then I can not go back and look at new posts once I have done any other task in the web site??

Joe,

I don't think you are doing anything wrong. I have the same problem occasionally. The web site uses a switch to keep track of your last visit. Anytime you enter the forums or the Private Messages area, the switch gets triggered. That's why sometimes the new posts don't show up in the list. It's because there have been no new posts since your "last visit" (which may have been just a minute or two ago...)

To try to avoid this, I do exactly what you do. The first thing I do when I visit the site is to go to the "posts since last visit" link. Then I click a post to read it, then use my browser's "Back" button to return to the list and choose the next post.

Unfortunately, on rare occasions, my browser refreshes (reloads) this page. When it does, I lose the list of new posts. This is more of a function of the browser rather than the web site.

I don't know of a solution to this, but if you use Internet Explorer, you might play with the settings that allow you to change how often the browser checks for updated content on a page. Just realize, however, that this would also delay you seeing updated content on the site as well. (In Internet Explorer, these settings are found under Tools -> Internet Options -> Browsing History Settings, under "Check for newer versions of stored pages"...)

For me, it happens so rarely, I don't mind.

(sorry this was so long...)

Wayne

RugerPilot345
02-15-2008, 09:59 AM
Hey Wayne thanks for the response (not long....informative), I just thought it was me and not understanding how the system was working or that I was being ignorant again, ha ha......thanks again!!

8)

Joe (RP345)!!